明经CAD社区

 找回密码
 注册

扫一扫,访问微社区

QQ登录

只需一步,快速开始

查看: 781|回复: 8

[2015] 基于CAD的插件在高版本中用不了

[复制链接]
发表于 2016-10-15 18:15 | 显示全部楼层 |阅读模式
    如题,公司为了方便,让软件公司做了一个插件,但是这个插件最高只能支持CAD2012,有没有办法可以让他支持CAD2015啊?
  个人认为,应该是在插件安装的根目录下应该有一个类似文件可以修改的把?
根目录文件如下:

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
发表于 2016-10-15 21:54 | 显示全部楼层
基于lsp的也许可以的,部分功能的net可能也是行的,但arx就不要想了,那不可能。

PS : 2012已经都好高了,我现在主力干活的是2008
发表于 2016-10-16 16:40 | 显示全部楼层
如果是arx编写的需要用源码在新平台重新编译!
 楼主| 发表于 2016-10-17 08:48 | 显示全部楼层
wyqzm 发表于 2016-10-15 21:54
基于lsp的也许可以的,部分功能的net可能也是行的,但arx就不要想了,那不可能。

PS : 2012已经都好高 ...

缘来如此,谢谢了。
 楼主| 发表于 2016-10-17 08:49 | 显示全部楼层
springwillow 发表于 2016-10-16 16:40
如果是arx编写的需要用源码在新平台重新编译!

[em0]看来是没办法搞了。。
发表于 2016-10-18 08:43 | 显示全部楼层
基于net平台的也需要重新编译才行
发表于 2016-10-29 11:38 | 显示全部楼层
是不是AUTOCAD还不成熟,怎么每年都在搞,文件越来越大,打开越来越慢
发表于 2017-7-30 17:40 | 显示全部楼层
gxlx2007 发表于 2016-10-29 11:38
是不是AUTOCAD还不成熟,怎么每年都在搞,文件越来越大,打开越来越慢

桌子公司为了生存,现在大多许可证都是有固定期限了。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|CAD论坛|CAD教程|CAD下载|联系我们|关于明经|明经通道 ( 粤ICP备05003914号  
©2000-2017 明经通道 版权所有 本站代码,在未取得本站及作者授权的情况下,不得用于商业用途

GMT+8, 2017-11-22 01:11 , Processed in 0.183799 second(s), 30 queries , Gzip On.

Powered by Discuz! X3.3

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表